June 19, 2019, 02:18:05 PM *
Welcome, Guest. Please login or register.
News: Welcome to Talk.ws - The Official Forum for all GDI members!

If you are a new member please make sure to read the "Forum Rules, Forum Tutorials, and GDI FAQs" section.

Please avoid posting any questions which may require us to discuss detailed information regarding your GDI account. Such questions should be submitted to support@wsdomains.ws.

GDI has a strict Anti-SPAM policy. Please do NOT send unsolicited messages via Private Message.
 
   Home   Help Search Login Register  
Pages: 1 2 3 [4] 5 6 7
  Print  
Author Topic: How do I ftp with GDI?  (Read 48368 times)
PamelaR
Newbie
*
Posts: 24



View Profile WWW
« Reply #45 on: February 27, 2007, 08:15:40 AM »

This is really frustrationg me  Angry I have searched, read, reread all posts in here about using the ftp to host my website to GDI.  But I can't get it to work!  I have followed the tutorials umpteen times in Smartftp and followed step by step, still nothing.  Maybe I am not downloading the correct files from my website??  I am new to ALL of this, so please be patient.  Do I need to download all the files from developed website??  I got the email from gdi as to uplaod files information.  OK< here is where I might be going wrong....do I go to my website I built get this info to download:

Host: ftpmysite.verizon.net
user:  marpa
PW:  *********

My homepage IS titled index.html so I did not change it.  I downloaded all the files in there and then tried to transfer them to my ftp.hosting.ws folder for uploading.  This is were it stalls.  It just keeps retrying!  Nothing gets finished.  Maybe I went to the wrong place to get files, I just don't know anymore. If someone could please helpme I would be grateful the rest of my life!!!  Roll Eyes

Pamela
Logged

Cool  Good things come to those who wait
PamelaR
Newbie
*
Posts: 24



View Profile WWW
« Reply #46 on: February 28, 2007, 02:58:25 AM »

Whew!  I finally got my website to uplaod!!  But my pictures aren't there...?  What did I do wrong?

Pam
Logged

Cool  Good things come to those who wait
DPro
Sr. Member
****
Posts: 263


Internet Marketer & Search Expert


View Profile WWW
« Reply #47 on: February 28, 2007, 04:48:36 PM »

Hi Pam,

if you could send me a private message and let me know the website url that you are working on,
i can find out for you what's wrong.
« Last Edit: July 30, 2009, 11:54:52 AM by DPro » Logged

Want to install a blog for your GDI domain name?
Send me a private message to get help
RodB
Hero Member
*****
Posts: 695



View Profile WWW
« Reply #48 on: March 01, 2007, 06:02:48 AM »

Whew!  I finally got my website to uplaod!!  But my pictures aren't there...?  What did I do wrong?

Pam

What do you see where the picture should be?
Make sure the path to the pictures is correct -  for example if you stored them in a directory called images
the path to the file is images/somepicture.gif

Make sure the path to the image is correct.
One easy way is to type the URL of the image and see if it appears
eg. http://www.somesitesomewhere.ws/images/mypicture.gif should load just the image.
If it does not the image is not there or the URL is wrong
« Last Edit: March 01, 2007, 06:12:41 AM by RodB » Logged
Paolo G
Newbie
*
Posts: 1


View Profile
« Reply #49 on: June 13, 2007, 03:51:05 AM »

hi all.

just a quick question. i am trying to ftp my web site using cuteftp. it seems to be working, i mean the pages gets uploaded fine but when i try to visit my site live it gives me a list of files. index of/ index.html... i knothat youhave to create a index.html file or public.html file and i have created it. however it still doesn't work . and i don't think i'm doing things right. has anybody got any suggestions on how to fix this problem. i'm so frustrated because after month of learning all i wanted to do is getting started. but you know without website you have no business.... thanks everybody and have good day.
paolo
Logged
Gordon Milton
Newbie
*
Posts: 43


View Profile
« Reply #50 on: June 13, 2007, 03:51:05 AM »


Hello David,

First you must go into your Members Area and set your domain to premium hosting. 

Frank

How do I do that, please?

Gordon


Logged
DPro
Sr. Member
****
Posts: 263


Internet Marketer & Search Expert


View Profile WWW
« Reply #51 on: June 13, 2007, 05:27:22 AM »

hi all.

just a quick question. i am trying to ftp my web site using cuteftp. it seems to be working, i mean the pages gets uploaded fine but when i try to visit my site live it gives me a list of files. index of/ index.html... i knothat youhave to create a index.html file or public.html file and i have created it. however it still doesn't work . and i don't think i'm doing things right. has anybody got any suggestions on how to fix this problem. i'm so frustrated because after month of learning all i wanted to do is getting started. but you know without website you have no business.... thanks everybody and have good day.
paolo

Hi Paolo,

You don't have to create public.html, just index.html.
Make  sure you create your index.html inside the folder named yourdomain.ws
Yourdomain.ws is the domain name that you registered with GDI.
The index.html should be the webpage that you want to display when you load your site http://www.yourdomain.ws
Logged

Want to install a blog for your GDI domain name?
Send me a private message to get help
Daniel Rydstedt
Newbie
*
Posts: 5


View Profile
« Reply #52 on: June 26, 2007, 03:16:13 AM »

I have a question.  If I want to upload a digital file like an ebook or video clip to be downloaded from a link on my home page, do I create a separate folder that is named ebooks for instance, upload the pdf file to that folder and then put a link on the home page that would look something liike  www.mywebsitename/ebooks/name of ebook?  Is that how that would be done or is there another way or a better way to put a download link on a page.
Logged
mack88
Guest
« Reply #53 on: June 26, 2007, 02:16:13 PM »

I have a question.  If I want to upload a digital file like an ebook or video clip to be downloaded from a link on my home page, do I create a separate folder that is named ebooks for instance, upload the pdf file to that folder and then put a link on the home page that would look something liike  www.mywebsitename/ebooks/name of ebook?  Is that how that would be done or is there another way or a better way to put a download link on a page.

You got it right.  That is exactly how you do it.  The key it to upload the file and make sure that you use the correct extension for the video or ebook.  It will not load without the extension

Frank
Logged
RHow
Newbie
*
Posts: 2


View Profile
« Reply #54 on: June 30, 2007, 05:32:57 AM »

I used the smartFTP to upload my site file successfully.
But how to put index.html into my homepage.
Is it I need to go to GDI hosting panel ?

Please help !

Richard
Logged
RodB
Hero Member
*****
Posts: 695



View Profile WWW
« Reply #55 on: July 01, 2007, 01:56:23 AM »

I used the smartFTP to upload my site file successfully.
But how to put index.html into my homepage.
Is it I need to go to GDI hosting panel ?

Please help !

Richard

The very front page of your site is an index page (index.html)
Logged
RHow
Newbie
*
Posts: 2


View Profile
« Reply #56 on: July 01, 2007, 07:55:25 AM »

Hi RodB,
Thanks for your reply.

Sorry still cannot understand.
Hope you can explain one step further.
I am very new to this internet.

You are refering to my front page , is this site (  http://website.ws/emrich28 or http://emrich28.ws )?
Hope you can explain step by step to me.

Sorry about all the trouble.

Richard
Logged
MikeC2
Newbie
*
Posts: 2


View Profile
« Reply #57 on: July 04, 2007, 10:54:58 AM »

I was having the same problem, these instructions woorked for me!


Try this site:  www.net2ftp.com  you will be required to login with your username and password, along with your domain name (without the www)  You should be able to log in.  When you log in, it must be in lowercase. 


great all thanks for your help...

frank m i did find a different ftp program to go through as opposed to using dreamweaver.  however i'm still running into the same issue when trying to access it.  i'm now getting login errors invalid username or pass... and i swear to all i've tried inputing this info in about a dozen times now triple checking my entry against the info that .ws sent me...

david i know reading some of your past posts re: ftp (and their consecutive replies)... is it possible that i just need to wait it out two days   I read someone who told you that:

"It sometimes takes 24-48 for the DNS to propagate."

Now i'm totally cool with being patient.... but can someone just explain that phrase to me  Wink ha ha 

my concern is just that if it is a password/username issue, as i can't access with the ftp client or typing in the address in my browser, waiting 2 more days is just that 2 more days, and as i'm going to be promoting the site and buisness in a slightly different way, i need to have my personal site/files up.  and like so many of us newbies out on here, we understand the need for patience, but also don't want the excitement/momentum to fade Smiley  btw i've already contacted support in regards to the user/pass thing.  how long does it typically take for response from support??

thanks everyone for all the help!

adrienne
Logged
Thomas H1
Newbie
*
Posts: 3


View Profile
« Reply #58 on: August 01, 2007, 03:17:33 AM »

hi,
i hope you all r doin well Smiley i am still in my 7day trial but i managed to upload a good part of my site except some photos and images.
as the html editor i am using frontpage2003 and all the text comes up ok but links and other page elements such as photos do not upload properly. after publishing i see only an empty box with a symbol (or whatever) in the right hand corner.
ps. links (navigation)don't show properly as well.
can anyone pls illuminate me
thanks
TOM
Logged
Thomas H1
Newbie
*
Posts: 3


View Profile
« Reply #59 on: August 01, 2007, 05:54:03 PM »

hi everyone,
i am new to GDI and already saw your huge support to one another. so nice to see that.
can anyone help me out with this?. i am using hosting service. when i finished a couple of web pages i published them with MSpublisher2003 and before i used frontpage which is good but not as versatile as much.The problem is that whatever i try, photos and links to other sites won't show??? and its frustrating.

any answers please?

Thanks everyone
TOM
Logged
Pages: 1 2 3 [4] 5 6 7
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Copyright © 2019 by Global Domains International, Inc. · All Rights Reserved
701 Palomar Airport Road #300 · Carlsbad, CA 92011 · 760-602-3000