November 18, 2017, 06:02:01 AM *
Welcome, Guest. Please login or register.
News: Welcome to Talk.ws - The Official Forum for all GDI members!

If you are a new member please make sure to read the "Forum Rules, Forum Tutorials, and GDI FAQs" section.

Please avoid posting any questions which may require us to discuss detailed information regarding your GDI account. Such questions should be submitted to support@wsdomains.ws.

GDI has a strict Anti-SPAM policy. Please do NOT send unsolicited messages via Private Message.
 
   Home   Help Search Login Register  
Pages: 1 2 [3] 4
  Print  
Author Topic: New WebBuilder!!  (Read 27280 times)
Julie E1
Newbie
*
Posts: 1


View Profile
« Reply #30 on: September 24, 2008, 11:29:24 AM »

I have been working with the new webbuilder for a while now. It's not too bad since I got the hang of it. I had to re-do all the text boxes. Now it seems ot be ok except that the boxes seem to want to jump around. and the pages are too long. can't fix it.
Logged
C_Koh1
Newbie
*
Posts: 2


View Profile
« Reply #31 on: September 26, 2008, 02:27:35 PM »

Hi, im a new member.
How do i see who is under my line? when they register, do you notify me?
Please, let me know..
thank you.
Logged
Fabio Spezzano
Newbie
*
Posts: 16



View Profile WWW
« Reply #32 on: October 11, 2008, 03:41:14 PM »

Hy
i read the post
i like the GDI opportunity but and the old site builder was simple and logic
This new site builder is a disaster.
That can be a bad thing for the partner and your ref.
It's very difficult for newbie create a page and can be reason to delete account for newbie.
please do something
Bye
Logged
M Perez Cotto
Newbie
*
Posts: 8


View Profile
« Reply #33 on: October 21, 2008, 05:06:08 PM »

Hi Friends:
After working hard with the new site builder, my pages are ok again. My visitors counter went down a bit but I'm working on that. The problem now is that I can not ad the keywords and the page description in the properties section. That's important for the search engines systems. In the hurry for putting my site in good shape again, I let that part for the end and now there is no way to fix it. If they correct this one, they would be my heroes once again.

Good day and Good luck!
Logged
TAlexander
Newbie
*
Posts: 5


View Profile
« Reply #34 on: October 21, 2008, 05:08:04 PM »

I am new here.  This is my second week!  I have tried the webbuilder and quit cuz i don't understand what i am doing and how i am supposed to do it.  So i just have my domain redirected to one of the other websites i have.  If it was easier i might do something with it!

Thanks,
Tia
Logged
CraigTraudt
Newbie
*
Posts: 9


View Profile
« Reply #35 on: October 22, 2008, 05:31:03 PM »

I am new here.  This is my second week!  I have tried the webbuilder and quit cuz i don't understand what i am doing and how i am supposed to do it.  So i just have my domain redirected to one of the other websites i have.  If it was easier i might do something with it!

Thanks,
Tia
You probably understand what you are doing, it's just that the website builder will not allow you to do it. There are still bugs that have not been fixed. I can't do anything with mine.
Logged
M Perez Cotto
Newbie
*
Posts: 8


View Profile
« Reply #36 on: October 24, 2008, 06:25:37 AM »

Oh, My God!!! Sad

I just opened the site builder to actualize a page and there is a message
that said "no record found".

What had happened? The site is published, the galery things are there, but
there are no pages!!!!

Please help! How a thing like that can happen?

Please help... that's all I can say. Sad
Logged
A Fairfull
Newbie
*
Posts: 2


View Profile
« Reply #37 on: October 25, 2008, 08:32:03 PM »

Hi everyone,
What is going on with GDI?? This problem with the site builder has been going on for over 2 months now!!
I just logged into my site and all I have is a home page with no other records to be found?
I spent a very long time creating 10 pages with links and I want them back.
I don't agree with paying for a service that is not giving me what I am paying for.
I think GDI should refund the last 3 months or at least credit the next 3 months monthly fee or until this problem is sorted out.
This is embarrassing, I have all sorts of paid ads on the net and my site is letting me down.
Can some one please explain the problem and get back to me because this is a crying shame Sad
I would appreciate some answers.
Thanks
Sharon@dcnetwork.ws
www.dcnetwork.ws
Logged
M Perez Cotto
Newbie
*
Posts: 8


View Profile
« Reply #38 on: October 27, 2008, 09:52:21 AM »

Thank You, Thank You, Thank You .... lots of hugs and a bunch of kisses.

The pages are there, everything is where it is supose to be and I am soooooo happy.

Love You All.

Thanks again ... I'm deeply grateful for your timely help.

More hugs and kisses!!! Smiley
Logged
Tatjana Prelog
Full Member
***
Posts: 221


Love, friendship and honesty are treasures!!!


View Profile WWW
« Reply #39 on: October 30, 2008, 11:03:22 AM »

OK guys, prepare for the MIRACLE!!!! because this is probably the first time in the history that I'll say something commendable.

GDI solved my problem completely (see few pages back what I've written) and everything is there. Everything is fine except for some HTML tags disturbing the things in appearance, but I'll make a corrections on this in a few days.

THANKS GDI SUPPORT FIRST!

Then few things which could occur the problems and you don't maybe know them:

  • First thing could be preloaded gallery with all kinds of stuff. (That's one of my problems  Cheesy) what makes SiteBuilder loading very slow when loging in. Suggestion: Throw everything out what you don't need and is not used on the site or anywhere else on the net from there.
  • The second thing (what I've read is your problem) some of you said you can't edit modules you put there with old SiteBuilder. Well, you can do that if you (maybe you didn't notice) click on the mouse icone right by the arows at every module. But it has to be the right click in order of short menu to appear and from which you can chose then what to do.
  • The SiteBuilder is kind of what you see this you get except that you'll maybe experience the slight "moove" of the modules when you open the page for editing again. Well it's not much to do here except to move the modules back again.
  • If your page is too short the modules will net be seen ir will be seen unpropriately. If you click the "Page + button" (I think I've remembered correctly) you'll extend the page for a bit. And the oposite option shortens the page of course.

Well, what to say. I've seen many better tools for webpages creation, but as I see the things now, support at least tries to save all the problems and I believe when all difficulties and problems will be solved, this will be one of the best SiteBuilders ever.

-------------

I also owe some of you an appology. I've got some personal messages regarding new SiteBuilder according to help, but I'm rearly on here lately so I appologize for this. I'm quite familiar with this new SiteBuilder already though so if you have any question you can post it here or PM me. I promise I'll come more regularly on here for the reason of helping you.

Have a great day and enjoy it!

Tatjana
Logged

Have a better day than I ever had!!! Charish the life, true friendship, love and honesty!!

Tatjana
DamonLeGall
Newbie
*
Posts: 1


View Profile
« Reply #40 on: November 13, 2008, 09:47:20 AM »

Ok so all of these isues were posted in August.

It's now November.

I don't see any improvements.

If there have been, then this is the most   non-user friendly site builder I've seen.

There should be (yes I am saying there should be) a video tutorial.

The help text is misserable small print.

Come on GDI, this is a big part of the product!!!!!!!!!!!!!!!!  were not just pushing a pyramid are we?

Have you seen weebly.com ?  they have there glitches but 2 words;   "user friendly."
Logged
M Perez Cotto
Newbie
*
Posts: 8


View Profile
« Reply #41 on: November 13, 2008, 09:47:41 AM »

Hi Friends:

I was working this morning, actualizing the site, when suddenly the page disappeared. It goes to some twilight zone and I don't know how to retrieve if from there. The page is the #5 and it also dessapearded from the internet, wich means theres is no page available for my clients, and this page is a jump bridge fos accesing tha vast majority of my website pages.
I'm sending you the jpg for you to check on.

Thanks for your help and constant attention.

Mary Perez
Logged
P De Thierrry
Jr. Member
**
Posts: 63


Never Quit! Keep Building!


View Profile WWW
« Reply #42 on: November 15, 2008, 04:51:14 PM »

Yes the new intergrated website builder has been a total flop for me, messed up my website, so I decided to use webhosting and upload my own pages. I wouldn't use any other service now.
Logged

Patrick De Thierry
Auckland, New Zealand

For your free autoresponder for your webpage, just private message.


"Extra ordinary people do daily what ordinary people do occasionally"
Michael Christian
Newbie
*
Posts: 2


View Profile WWW
« Reply #43 on: November 18, 2008, 03:35:09 AM »

 I read your message Tajana, and could understand the frustrations of what you were going through.

I have only been sighned up for no more than 16 hours. I went into the Web build it, and had no problems. I compleated my first page in matter of min's. For your computer to do it's dancing, is because the Hard drive needs a good clean,to get rid of all your spywear, and viruses!

The best thing to do is back up to a external hardrive; but make sure all your files are also clean; prior to tranfer. Then have some one to Format fully your hard drive, and reload windows xp; or what ever system your using. Just load up your programes; if you have not got a external hardrive; then I do strongly recommend purchasing a Lacie it is small, and compact; easy to put in your handbag, or pocket.Very light, and No Electric, all from your pc!

Keep all your files on that drive, and keep a minimum programes that you use. you will find your pc won't dance any more! Get a good virus spywear program; that way your pc will remain secure!

I have yet to find my teething problems - if any. as a Newbie; this company as I see it is going to go far!

Happy Computing
Michael Christian  Grin
Logged

Don't delay, sign up to day - I will duplicate you!
Mickie
Baxter_A
Newbie
*
Posts: 1


View Profile
« Reply #44 on: November 19, 2008, 06:26:07 AM »

HEY D PRO! NVU IS GREAT! THANKS FOR THE INFO. I tried to use the sitebuilder that came with the website but it is slow in everything. I can't even install banners because it says they are too big. Definitely NVU is much more user friendly!

Cheers and Thanks! Roll Eyes
Logged
Pages: 1 2 [3] 4
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Copyright © 2017 by Global Domains International, Inc. · All Rights Reserved
701 Palomar Airport Road #300 · Carlsbad, CA 92011 · 760-602-3000